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Your friends and relatives may not be right next door,
but with .Mac you can easily share your digital life with
them. With access to the Internet and a .Mac
subscription, you can share your photos by creating
your own webpages, blogs, photocasts, screen saver
slideshow, and even making your own electronic
greeting cards.
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One of the easiest and most impressive ways to share your digital photos is to
display them on a webpage. This way, anyone with access to the Internet can
view your photos anytime. iPhoto 6 works with iWeb and .Mac to make it easy to
create your own webpages. 
 
After your webpage is published, you!ll have an Internet address that you can
give to others. They!ll be able to access your webpage by simply typing the
address in their web browser!s address field.
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Create a web page to display your photos by following these steps: 

Try It Learning Center

Sharing Your Photos on a Web Page

In iPhoto 6, select an album to use as your webpage, and then go to the Share
menu and choose Photo Page from the Send to iWeb submenu. 

Choose a template for your photo page from the options in iWeb. 

Type in the text you want for any of the placeholder text. You can also edit any of
the photo titles by double-clicking any of the text. 

Change the order of your photos by dragging them to another location on the
page. 

From the View menu choose Show Media Browser if you want to add more
photos to your page. 

Using the Inspector, you can add shapes or text to your page. 

From the Insert menu, choose Email Me from the Button submenu if you want
viewers of your page to be able to send you email messages. 

From the Insert menu choose Hit Counter from the Button submenu if you want to
keep track of how many visitors access your page. 

When you're ready to publish your webpage, click the Publish button. You'll see a
message with your new web site address, which you can give to others so they
can access your web site. 

Click the Visit Site Now button to view your page, or click OK to return to iWeb. 

Sharing Your Photos on a Web Page
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Use a username and password to protect your webpage

You can set up a username and password to prevent unwanted visitors from viewing
your web site. Click the Site button in the Inspector, and then click Password. Click the
checkbox "Make my published site private," and then enter a username and password. If
you choose to send an email to announce your site, your username and password
information will be included for the recipients.

Your online photos are a different file size

When your photos are uploaded to your .Mac account they are made "web ready." The
resolution of each photo is changed to a web standard so that it can be downloaded and
viewed more quickly over the Internet.

Create a web page to post on a different server

If you want to create a webpage and publish it somewhere other than your .Mac account
(such as on your school!s or work!s web server), you can do so with iWeb. In iWeb,
select your website and from the File menu choose Publish to a Folder. Choose a
location to store your site, enter the URL for your site, and then click Choose.

View your photos in a slideshow

When you publish a photo album to .Mac using iWeb, you automatically get a slideshow
button added to your webpage. When visitors click this button, they'll see an elegant
slideshow of your photos complete with reflections and user controls for navigation.

Publish a photo or photos to a blog

If you want to use your photos as part of your blog, choose one or more photos in
iPhoto, go to the Share menu and choose Blog from the Send to iWeb submenu. You
can add your own text to the blog page, and then click Publish when you're ready.

 Sharing Your Photos on a Web Page
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Life is changing all the time, and you!ll want your website to change with it. If
you have previously published your photos or an album to a .Mac webpage
using iPhoto and iWeb, you can easily update that page directly from iWeb.
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Make changes to a photo web page by following these steps: 

Try It Learning Center

Updating a Published Website

Open iWeb and select the webpage you want to edit. 

Edit the text boxes, add or delete photos using the media browser, change the
layout, or make other changes as you see fit. 

Click Publish when you're finished editing your page. 

Visit your webpage to view the changes you've made. 

Updating a Published Website
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Organize your web pages

iWeb makes it easy to organize your webpages into new sites. To create a new site in
iWeb, go to the File menu, choose New Site, and then choose a template for your
webpage. You can then name your site and drag any pages, photos, or movies you've
already created into iWeb.

Replace your existing web page

If you select the same photos in iPhoto that have already been published to iWeb go to
the Share menu and choose Photo Page from the Send to iWeb submenu, you can
choose whether you want to replace the photos on the existing page or create a new
page.

Delete your web page

You can easily delete your webpages from iWeb. To delete a webpage or web site, select
it, and then click Delete.

 Updating a Published Website
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Just as directors need distributors for their films, after you!:ve created your home
masterpiece in iMovie, you!ll need a way to share it with your family and friends.
With .Mac, you can share your digital movies with the world on a webpage. That
way, anyone with access to the Internet can watch your movie anytime. 
 
iMovie and iWeb make it easy to create your own movie webpage. After your
webpage is published, you!ll have an Internet address that you can give to
others. They!ll be able to access your webpage by simply typing the address in
their web browser!s address field.
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Create a web page to display your movies by following these steps: 

Try It Learning Center

Sharing Your Movies on a Web Page

In iMovie, go to the Share menu and choose iWeb. 

In the sheet that appears, choose "Share for web," or "Share for video podcast." 

Notice that iMovie displays an estimate of how large the completed movie might
be. If you don't have enough room available on your .Mac account, you can
purchase more space, remove unwanted items from your iDisk, or just share a
few clips of your movie. 

Click Share. Notice the "Compressing movie" pane appears while iMovie
compresses your project for viewing on the web. 

iWeb will launch and let you choose a template for your webpage. 

Notice your page is added to your default website. You can edit any of the
placeholder text on the page, or you can move your page to another website. 

From the Insert menu, choose Email Me from the Button submenu if you want
viewers of your page to be able to send you email messages. 

From the Insert menu choose Hit Counter from the Button submenu if you want to
keep track of how many visitors access your page. 

Click Publish when you're ready. 

Sharing Your Movies on a Web Page
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Make a movie from selected clips in a project

You may decide that you want only certain clips from an iMovie project. Instead of
creating a new project and editing it, open your existing project and select the clips you
want while holding down the Command key. Choose iWeb from the Share menu, select
the "Share selected clips only" option, and then click Share.

Create a web page to post on a different server

If you want to create a web page and publish it somewhere other than your .Mac account
(such as on your school!s or work!s web server), you can do so with iWeb. In iWeb,
select your website and from the File menu choose Publish to a Folder. Choose a
location to store your site, enter the URL for your site, and then click Choose.

Use a username and password to protect your webpage

You can set up a username and password to prevent unwanted visitors from viewing
your web site. Click the Site button in the Inspector, and then click Password. Click the
checkbox "Make my published site private," and then enter a username and password. If
you choose to send an email to announce your site, your username and password
information will be included for the recipients.

Create a Video blog

Creating a video bog lets you produce your own community access TV show that
everybody in the world can view. You can create your video blog with an iSight camera
and iMovie, and use iWeb to post your video blog to the Internet in minutes. When
sending your video blog from iMovie to iWeb, choose Share for Web in iMovie, and then
choose one of the video blog templates in iWeb."

 Sharing Your Movies on a Web Page
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Your friends and relatives don!t have to be in your living room to enjoy your
vacation photos. With .Mac Slides, you can share your photos as a personalized
screen saver. This way, others can use your slideshow as their screen saver. 
 
You can change the photos in your shared slideshow at anytime, and when you
do, .Mac Slides sends an instant update to your subscribers as soon as they
connect to the Internet. You need a .Mac account to share your slideshow, but
your subscribers only need Internet access and Mac OS X version 10.2 or later
installed on their computer.
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Allow others to use your slideshow as their screen saver by following these steps: 

Try It Learning Center

Sharing Your Screen Saver Slideshow

In iPhoto, select an album of photos to share as a screen saver, and then click
the .Mac Slides button. 

In the window that appears, click the Publish button. Wait as your photos are
published to your iDisk. 

Click the Announce Slideshow button to create an email message announcing
your slideshow, or click OK to return to iPhoto. 

To access your photos from another computer, open System Preferences and
click the Desktop & Screen Saver icon in the Personal category. 

Click the Screen Saver button, choose .Mac in the list of screen savers, and then
click the Options button. 

In the window that appears, click the .Mac Public Slide Show checkbox to
deselect it. 

In the .Mac Membership Name field, type your .Mac membership name and
select any of the display options you!d like for your screen saver slideshow. 

Click OK, and notice your images appear in the Preview window. 

Sharing Your Screen Saver Slideshow
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View multiple public slideshows

Your screen saver can include slideshows from several other .Mac users. Just add as
many .Mac member slideshows as you wish to display. In the Subscriptions area of
Screen Saver Options, click the checkbox next to the name of each slideshow you want
to include, and then drag the slideshows into the order you want them presented.

 Sharing Your Screen Saver Slideshow
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Even if you never seem to remember birthdays until the last minute, you can still
send a card on time with iCards. As a .Mac member, you can use your own
digital photos to create original iCards. 
 
You can send an iCard to anyone with an email account, and it will appear right
in the recipient!s inbox. To create an iCard using one of your photos, you first
need to copy the photo to the Pictures folder on your iDisk.
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Use a photo from your photo library to create a custom iCard by following these steps: 

Try It Learning Center

Making a Custom iCard

Select the photo you want in iPhoto, open the File menu, and then choose
Export. 

In the File Export pane, click Export. 

Click the arrow next to the Save As field to expand the navigation pane, select
the Pictures folder on your iDisk, and then click OK. 

Log in to your .Mac account and then click the iCard icon. 

Click Create Your Own. Select your photo in the list to make sure it!s the right
photo, and then click Select This Image. 

Select a font, compose your message, and then select the "Size to Fit" option to
trim your image to fit the dimensions of an iCard. Click Continue. 

Enter your name and email address (if they don!t automatically appear). 

Choose from your Quick Addresses or click Address Book to access your .Mac
Address Book. 

Select the recipients you want and then click Return to Card. 

Click Send Card when you're ready to send the card. 

Making a Custom iCard
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Hide the distribution list for your iCard

If you!re sending an iCard to several people, by default, all  recipients will be able to see
the other recipients! email addresses when they receive the iCard. If you want each
recipient to see only his address, select the "Hide distribution list" option.

 Making a Custom iCard
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The urge to create can strike even when you aren!t near your computer. With
HomePage and your own content, you can create webpages to quickly display
everything from iPhoto photo albums to iMovie projects. 
 
When you store your pictures and movies on your iDisk, you can create
webpages to share those files. HomePage works seamlessly with your iDisk,
allowing you to show the pictures and movies you have saved there.
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Incorporate your photos in a new web page by following these steps: 

Try It Learning Center

Using HomePage on the Web

Select the photos you want to share in iPhoto, open the File menu, and then
choose Export.

In the File Export pane, click Export.

In the sheet that appears, go to the Pictures folder on your iDisk, and then click
OK. Once the photos are on your iDisk, you can go to your iDisk and put them in
a folder if desired.

Go to www.mac.com, and then click the HomePage icon on the page that
appears.

Click the Photo Album button, and then click a page thumbnail to see the page
full-size.

Select the folder of photos in your Pictures folder and then click Choose.

Add a title, subtitle, and make any changes to your page, and then click Preview.

Click Publish when you are satisfied with your page.

Using HomePage on the Web
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View movies on websites

You can display a movie in many places where you can display a photo. While editing
your webpage in HomePage, click Choose, select the movie in your iDisk Movies folder,
and then click Choose again. Click Publish when you are done.

Edit pages from almost any computer

The HomePage application is a part of .Mac, which means you can modify your
HomePage web pages or even create new ones from a web browser. Since HomePage
accesses the files stored on your iDisk, you simply save files to your iDisk and display
them on your web pages. Just use any computer (even a Windows XP PC using Internet
Explorer 6) to connect to your iDisk, save your files to the correct folder, and then display
them on your web page. For example, if you are on a road trip and want to share your
photos with your family at home, just save your photos to your iDisk Pictures folder, and
then create web pages to display them.

Organize your webpages

HomePage makes it easy to organize your webpages into new sites. To create a new
site in HomePage, click the Add Site button, give the new site a name, and then click
Create Site. The new site will appear as a folder that you can drag existing webpages to,
or you can create new webpages for the site by selecting the site and clicking Add Page.

Password protecting your sites

You can set up a password to prevent unwanted visitors from viewing your website. If
you have only one site, click the arrow icon to the right of "Protect this site." If you have
more than one site, select it in the Sites list, and then click Edit below the list. Select the
On option, type a password, and then click the Apply Changes button.

 Using HomePage on the Web
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